Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 10:00 CET
Scheduled
Scheduled Security Maintenance
📅 Date: 24/03/2025 🕒 Time: 10 AM CET ⏳ Expected Duration: 11 hours
We will be performing a security maintenance update to enhance system stability and protection. During this period, services will remain operational, though there may be a brief 1-3 minute restart of the service.
🔹 What to Expect:
- Services along the queue may experience minor delays. - Customers may notice a short 3-minute interruption at some point during the maintenance window. - There is nothing to worry about, everything will resume automatically.
We appreciate your patience and will update this page once the maintenance is complete. If you have any questions, please contact our Support team.
🔒 Exalate Team
Posted Mar 14, 2025 - 18:28 CET
This scheduled maintenance affected: Exalate Cloud (connect.exalate.net (mapper), connect.exalate.cloud), Zendesk (Exalate Console), Jira Cloud (Synchronisation node), Azure DevOps (Exalate for Azure DevOps), Service Now (Exalate for ServiceNow in Exalate Cloud), GitHub (Exalate for GitHub), and Salesforce (Exalate for SalesForce).