Exalate Console not loading on some Zendesk

Incident Report for Exalate

Resolved

The incident has been resolved. All nodes are operational.
Posted Sep 03, 2024 - 16:52 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2024 - 16:46 CEST

Monitoring

The incident has been successfully mitigated. Our team has taken all necessary actions to address the issue, and the situation is now under control.

However, we are committed to ensuring that the resolution is sustained, and as such, we will continue to monitor the situation closely. Should any further action be required, we will take it promptly and keep you informed.

Please feel free to reach out if you have any questions or need further clarification.
Posted Aug 29, 2024 - 14:15 CEST

Identified

We have Identified the issue and we are currently working on a solution.
If you are being affected by this outage, please create a Support ticket.
Posted Aug 28, 2024 - 18:49 CEST

Investigating

We are currently experiencing an incident affecting a limited number of ZenDesk nodes.

Current Situation:
Affected Nodes: Approximately 30% of ZenDesk nodes are currently experiencing downtime.

Actions Taken: This is currently been investigated by our Eng department.

Impact on Users: Some Zendesk nodes are not accessible.

Ongoing Work:
We are currently testing a solution for the customer affected by this outage, once proven effective, the solution will be roll out to all affected customer.

At this time there is no action needed from the customer side.

We appreciate your patience and understanding during this time.
Posted Aug 28, 2024 - 15:35 CEST
This incident affected: Zendesk (Exalate Console).