Some of the Jira Cloud nodes were down
Incident Report for idalko
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 20:56 CET
Monitoring
The issue has been resolved and the underlying host is being monitored.
Posted Feb 27, 2020 - 17:50 CET
This incident affected: Exalate Cloud (Hosting platform).