Plugin installation for Jira Cloud is unavailable
Incident Report for idalko
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 10:14 CET
Update
We are continuing to investigate this issue.
Posted Mar 17, 2021 - 09:28 CET
Investigating
We are currently investigating this issue.
Posted Mar 17, 2021 - 09:27 CET
This incident affected: Jira Cloud (Synchronisation node).