Exalate nodes have been archived which shouldn't have.
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 22:54 CEST
Monitoring
All nodes that had to be active are now active
Posted Oct 21, 2020 - 22:36 CEST
Identified
Nodes are being reenabled
Posted Oct 21, 2020 - 20:17 CEST
Investigating
Looking into the issue, and reenabling the nodes.
Posted Oct 21, 2020 - 19:38 CEST
This incident affected: Exalate Cloud (connect.exalate.cloud).