Github Sync Blocking Errors
Incident Report for Exalate
Resolved
The solution has been applied successfully, the incident has been resolved.
Please contact our support if you have any questions or comments.
Posted Mar 07, 2024 - 07:43 CET
Monitoring
The fix has been deployed on all affected instances, we are now monitoring for any errors.
Posted Feb 28, 2024 - 08:34 CET
Update
Fix version is scheduled for deployment.

Update: The fix for the reported issue is going to be deployed at 14:00 CET on all Github nodes.

Action Required: No actions are required from users at this time.

Thank you for your patience.
Posted Feb 27, 2024 - 12:56 CET
Update
Fix version is undergoing final tests.

Update: The fix for the reported issue is in testing.

Current Status: The deployment of the fix is scheduled for later today.

Action Required: No actions are required from users at this time.

Thank you for your patience. Further updates are expected at 13:00 CET
Posted Feb 27, 2024 - 08:57 CET
Update
Fix Development in Progress

Update: The fix for the reported issue is ready and undergoing final preparations before deployment on all affected instances.

Current Status: We're ensuring a smooth fix process across all affected nodes.

Action Required: For urgent help, please create a ticket on our Support Portal. Our Support team is ready to assist you.

Thank you for your patience. Further updates are expected at Feb 27, 9AM CET
Posted Feb 26, 2024 - 20:29 CET
Identified
Issue: Exalate for Github users may encounter errors that block outgoing synchronisation.

Status: We have identified the root cause (there's recent change in the Github Webhook format affecting Exalate sync) and we are actively working on a solution to restore normal sync operations.

Action Required: No actions are required from users at this time. We apologize for any inconvenience caused and appreciate your patience as we work to resolve this issue promptly.

We will provide further updates as soon as the situation progresses. Thank you for your understanding.
Posted Feb 26, 2024 - 18:02 CET
This incident affected: GitHub (Exalate for GitHub).