Some Exalate nodes down (specially on Jira Cloud)

Incident Report for Exalate

Resolved

The issue is fully resolved and all nodes are operational.
A post-mortem will be provided here in due course.
Posted Oct 04, 2025 - 08:54 CEST

Monitoring

The problem has been identified and the fix has been put in place.
Posted Oct 04, 2025 - 08:30 CEST

Investigating

We are investigating reports of users unable to access the Exalate console on some systems. We will be providing an update soon.
Posted Oct 04, 2025 - 08:18 CEST
This incident affected: Jira Cloud (Synchronisation node).