Partial outage on some Zendesk nodes
Incident Report for idalko
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 06:40 CET
Monitoring
The problem has been root caused, and the fix is being deployed
Posted Mar 01, 2021 - 18:33 CET
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 09:11 CET
This incident affected: Zendesk (Exalate Console).