Table Grid Cloud - down
Incident Report for Exalate
Resolved
Server is up and running
Posted Nov 22, 2019 - 18:26 CET
Update
We are continuing to investigate this issue.
Posted Nov 22, 2019 - 17:08 CET
Investigating
Hosting company brought down the Table Grid Cloud server, which doesn't come up again
Posted Nov 22, 2019 - 17:07 CET
This incident affected: Table Grid Next Generation (Table Grid Cloud - Server).