Some nodes are down due to cluster issue

Incident Report for Exalate

Resolved

This incident has been resolved. We will be providing an RCA next week.
Posted Feb 21, 2025 - 15:59 CET

Update

incident has been mitigated, we are currently monitoring.
Posted Feb 20, 2025 - 15:35 CET

Update

Some nodes are currently down due. We are currently investigating and working to restore the service as soon as possible.
Posted Feb 20, 2025 - 14:29 CET

Update

incident has been mitigated, we are currently monitoring.
Posted Feb 20, 2025 - 12:11 CET

Update

Some nodes are currently down due. We are currently investigating and working to restore the service as soon as possible.
Posted Feb 20, 2025 - 09:16 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2025 - 20:32 CET

Monitoring

All nodes are back online, we will keep monitoring and will be providing further updates.
Posted Feb 19, 2025 - 20:32 CET

Identified

We have identified and we currently working on restoring the nodes.
Posted Feb 19, 2025 - 19:23 CET

Investigating

We're currently experiencing an outage impacting some nodes due to an issue on a cluster. Our team is actively investigating and working to restore service as quickly as possible. We apologize for any inconvenience and appreciate your patience.
Posted Feb 19, 2025 - 19:07 CET
This incident affected: Zendesk (Exalate Console), Jira Cloud (Synchronisation node), Azure DevOps (Exalate for Azure DevOps), Service Now (Exalate for ServiceNow in Exalate Cloud), GitHub (Exalate for GitHub), and Salesforce (Exalate for SalesForce).