Upgrade has a prolonged effect on the stability of the nodes
Incident Report for idalko
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 00:36 CET
Investigating
The nodes are slower starting up - the upgrade will take more time then scheduled
Posted Feb 28, 2021 - 21:41 CET
This incident affected: Exalate Cloud (Hosting platform).