Exalate.app is not loading the connections.

Incident Report for Exalate

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 14:47 CEST

Monitoring

The issue has been resolved. Exalate Dashboard is not back online and stable. We will continue monitoring the system.
Posted Jun 23, 2026 - 11:26 CEST

Investigating

We are currently investigating an issue when trying to load the connection from the exalate.app page gets an error.
The connection and syncs are not affected by the outage, they are still working, but at the moment is not possible to see or modify connection from the exalate.app page.

We will be providing an update within 2 hours.
Posted Jun 23, 2026 - 11:10 CEST
This incident affected: Exalate.app.